cancel
Showing results for 
Search instead for 
Did you mean: 

dependency to spring-plugin-core 1.2.0

christopheAtMak
New Contributor

dependency to spring-plugin-core 1.2.0

Hello

 

The maven project generated by codegen (server stub & spring boot) has a dependency to spring-plugin-core 1.2.0 (as shown in the effective POM in Eclipse). However I cannot find one single dependecy in the maven pom tha tpoints to this release of the plug in

This is bad a  2.0.0 is needed. Otherwise the microservice simply fails

Can someone help me with this?

 

Regards

Christophe

1 REPLY 1
hugomario
Staff

Re: dependency to spring-plugin-core 1.2.0

Hello @christopheAtMak 

 

Can you please let me know what codegen version are you using to get this output?

New Here?
Join us and watch the welcome video:
Announcements