cancel
Showing results for 
Search instead for 
Did you mean: 

CSharp Swagger solution generation needs updating

Highlighted
Occasional Visitor

CSharp Swagger solution generation needs updating

The VisualStudio.SLN generated for a swagger json file needs updating. Below the package list that should be used -- some updates may still be required.

 

<?xml version="1.0" encoding="utf-8"?>
<packages>
<package id="JsonSubTypes" version="1.2.0" targetFramework="net45" developmentDependency="true" />
<package id="Newtonsoft.Json" version="10.0.3" targetFramework="net45" developmentDependency="true" />
<package id="NUnit" version="3.11.0" targetFramework="net45" />
<package id="NUnit3TestAdapter" version="3.13.0" targetFramework="net45" />
<package id="RestSharp" version="105.1.0" targetFramework="net45" developmentDependency="true" />
</packages>

New Here?
Join us and watch the welcome video:
API Testing Mistake #2
APITestingMistake#2
Top Kudoed Authors