cancel
Showing results for 
Search instead for 
Did you mean: 

scripts that use JsonPathValue ReadyAPI 3.1

Highlighted
Occasional Contributor

scripts that use JsonPathValue ReadyAPI 3.1

Hello,

 

I have a very big project that include all test cases of my projects, im using the following class in my groovy scripts 
import com.eviware.soapui.support.JsonPathValue,

i moved from readyAPI 3.0 to 3.1 , the imported class doesnt exist in the new version, how im supposed to do , any alternative for that import ?
NOTE: that class works fine with all version when i started using readyAPI 2.6 until now 3.0, im always up to date with newer version ,

3 REPLIES 3
Highlighted
Community Hero

Re: scripts that use JsonPathValue ReadyAPI 3.1

More details/full stacktrace on the error from the log please?


Regards,
Rao.
Highlighted
Community Leader

Re: scripts that use JsonPathValue ReadyAPI 3.1

@mdsaadlaoui  :

 

Could you please provide any screenshot or error log so that we can have a better vision what actual error is.

 


Click "Accept as Solution" if my answer has helped, and remember to give "kudos" Smiley Happy

Thanks and Regards,
Himanshu Tayal
Highlighted
Community Manager

Re: scripts that use JsonPathValue ReadyAPI 3.1

Hi @mdsaadlaoui ,

 

Please provide the Community with more information so that we could help you! Thanks.


Sonya Mihaljova
Community and Education Specialist

 Join the virtual SmartBear Connect user conference on April 27-28! Get your free virtual ticket today!