cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to see Data Source Step Results in Grid view at the bottom

Occasional Contributor

Unable to see Data Source Step Results in Grid view at the bottom

Observed after executing Data Source step with Data Generator, unable to see the results in Grid which is displaying at the bottom. And even unable to maximize it by holding and dranging towards up.

 

 

7 REPLIES 7
Community Manager

Re: Unable to see Data Source Step Results in Grid view at the bottom

Hi @Anjum,

 

Could you please check if you see the same behavior in the latest ReadyAPI version - v.2.7?

You can download the installation file here:

https://support.smartbear.com/downloads/readyapi/

---------
Tanya Gorbunova
SmartBear Community Manager

Join the September Hub-bub to show off, learn and win
Occasional Contributor

Re: Unable to see Data Source Step Results in Grid view at the bottom

Hi, 

 

Currenlty I am using ReadyAPI 2.7.0, I am facing issue in this version as well..

 

Thaks,

Anjum

 

Community Manager

Re: Unable to see Data Source Step Results in Grid view at the bottom

Hi @Anjum,

 

Thanks for checking. In this case, could you please submit a support ticket with this behavior?

https://support.smartbear.com/message/?prod=ReadyAPI

---------
Tanya Gorbunova
SmartBear Community Manager

Join the September Hub-bub to show off, learn and win
Community Hero

Re: Unable to see Data Source Step Results in Grid view at the bottom

Hey!

 

That's weird.  Did you alter the font size for anything in your operating system?

 

Reason I ask is that the value within the 'Value' and the 'Number of rows' fields in your data generator config is unusually large - like a lot larger than it should be if you compare with other font size for the other fields in your datasource generator config form?  Could this be causing some of the problems inhibiting you from resizing the data log frame?

 

richie

 

if this helped answer the post, could you please mark it as 'solved'? Also if you consider whether the title of your post is relevant? Perhaps if the post is solved, it might make sense to update the title of the post to something more descriptive? This will help people when searching for problems.
Occasional Contributor

Re: Unable to see Data Source Step Results in Grid view at the bottom

HI,

All setting are default settings, I have not changed any setting sepecific to any sections. Still i am facing this issue.

 

Thanks,

Anjum

 

Occasional Contributor

Re: Unable to see Data Source Step Results in Grid view at the bottom

HI,

All setting are default settings, I have not changed any setting sepecific to any sections. Still i am facing this issue.

 

Thanks,

Anjum

 

Moderator

Re: Unable to see Data Source Step Results in Grid view at the bottom

Hi @Anjum ,

 

It looks like you are now working on this issue with our support team. It would be great if you could update this topic here with the results of the investigation. Thanks in advance.

 


Olga Terentieva
SmartBear Assistant Community Manager

New Here?
Join us and watch the welcome video:
SeptemberNews
Join the exciting event
SeptemberHubBub
Top Kudoed Authors
Join the September Hub-bub to show off, learn and win