cancel
Showing results for 
Search instead for 
Did you mean: 

Support of openapi 3.0.1 specification in ReadyAPI

Highlighted
New Contributor

Support of openapi 3.0.1 specification in ReadyAPI

Hi,

 

We're trying to import openapi.json files in version 3.0.1 but receives an error message back. See attachment.

Is this a planned error due to lack of support in ReadyAPI or is version 3.0.1 (and recently 3.0.2) supposed to be supported.

 

We're currently running version 2.5 of ReadyAPI.

 

Best regards

Mathias

 

 

 

Watch a new Video
Top Kudoed Authors