cancel
Showing results for 
Search instead for 
Did you mean: 

SoapUI Pro on Azure Devops is not started

SOLVED
Highlighted
New Contributor

SoapUI Pro on Azure Devops is not started

Hi guys,

I got an issue related to run ReadyAPI on Azure Devops

I followed steps as documentation guided

Screenshot_8.png

After running build, i got this screen


Screenshot_7.png

I don't know why the testrunner is not started

Btw, I used command-line runners, it works properly.

Anyone can help me?

1 ACCEPTED SOLUTION

Accepted Solutions
Community Manager

Re: SoapUI Pro on Azure Devops is not started

Hi @MienDao,

 

Please make sure that all the requirements listed in the following topic are met:

https://support.smartbear.com/readyapi/docs/integrations/azure/extension.html

 

If the issue still persists, please submit a support case to our ReadyAPI Team here:

https://support.smartbear.com/message/?prod=ReadyAPI

---------
Tanya Gorbunova
SmartBear Community Manager

Did my reply answer your question? Give Kudos or Accept it as a Solution to help others.↓↓↓↓↓

View solution in original post

2 REPLIES 2
Community Manager

Re: SoapUI Pro on Azure Devops is not started

Hi @MienDao,

 

Please make sure that all the requirements listed in the following topic are met:

https://support.smartbear.com/readyapi/docs/integrations/azure/extension.html

 

If the issue still persists, please submit a support case to our ReadyAPI Team here:

https://support.smartbear.com/message/?prod=ReadyAPI

---------
Tanya Gorbunova
SmartBear Community Manager

Did my reply answer your question? Give Kudos or Accept it as a Solution to help others.↓↓↓↓↓

View solution in original post

New Contributor

Re: SoapUI Pro on Azure Devops is not started

@TanyaGorbunova Thanks a lot. I will review all requirement listed.

I will submit a support case if i cannot resolve this issue.

New Here?
Join us and watch the welcome video:
Watch the new Interview
Top Kudoed Authors