cancel
Showing results for 
Search instead for 
Did you mean: 

Ready API 1.7.0

SOLVED
Highlighted
Occasional Contributor

Ready API 1.7.0

Application stop running

 

i am not able to open project, it is sto as on print screen

 

I am using Ready API 1.7.0 , and i bought the license. Today i am facing with not sending request. I have no idea what happens, no error log or something else.

 

1 ACCEPTED SOLUTION

Accepted Solutions
Occasional Contributor

Re: Ready API 1.7.0

 The point is that, i even could open application to upgrade the version, (application was not running)

I checked log for the antivirues and i noticed that Bitdefender (Antivirus) installed on server had deleted the bin files,that's why the application could not run.

After uninstalling bitdefender, I installed version 2.4 .. activate the license and everything going fine.

 

 

 

 

 

 

 

6 REPLIES 6
Frequent Contributor

Re: Ready API 1.7.0

What is stopping you from using an upgraded version 2.4? 

Occasional Contributor

Re: Ready API 1.7.0

no i was doing nothing, just after i have complains by the users of not sending request, i notice that i could not open project,, no message, no error, just frozen windows

never happens.

thank you

Occasional Contributor

Re: Ready API 1.7.0

will someone answer to me?

Moderator

Re: Ready API 1.7.0

Hi @enkeleda2006,

 

I think that upgrading to the latest 2.4 version will help. Please find the installation steps here: https://support.smartbear.com/readyapi/docs/general-info/install/install-from-ui.html

 

 

Olga Terentieva,
SmartBear Assistant Community Manager

Occasional Contributor

Re: Ready API 1.7.0

 The point is that, i even could open application to upgrade the version, (application was not running)

I checked log for the antivirues and i noticed that Bitdefender (Antivirus) installed on server had deleted the bin files,that's why the application could not run.

After uninstalling bitdefender, I installed version 2.4 .. activate the license and everything going fine.

 

 

 

 

 

 

 

Moderator

Re: Ready API 1.7.0

@enkeleda2006, thanks for sharing! It's great to hear that everything works fine now!

Olga Terentieva,
SmartBear Assistant Community Manager

New Here?
Join us and watch the welcome video:
Top Kudoed Authors