cancel
Showing results for 
Search instead for 
Did you mean: 

Open session fail on SOAPUI

Highlighted
New Contributor

Open session fail on SOAPUI

Hello everyone, 

I am not much of a specialist so that is why I am here. I am using SoapUi for work on an API project and everything was working fine until it stopped working out of the blue when I was trying to do an open session.

soapui (1).PNG

 

I tried to modify some lines on the java.security file as adviced online but it didn't changed anything for me. 

 

Can anyone hemp me ? 

 

Thanks in advance. 

 

Augustin 

4 REPLIES 4
Highlighted
Frequent Contributor

Re: Open session fail on SOAPUI

What do you mean by open session? 

 

The error looks like it does not like a secure endpoint - i.e https. 

Did you use an SSL endpoint before and it worked? 

 

 

Highlighted
Moderator

Re: Open session fail on SOAPUI

Hi all,

 

@jhanzeb1, thanks for looking into the case!

@Augmel, do you have any additional details or updates for us?

 


Olga Terentieva
SmartBear Assistant Community Manager

Highlighted
New Contributor

Re: Open session fail on SOAPUI

Hello sorry for the late answer, 

 

The open session is what we called to obtain a temporary token. 

 

As I recall we were in https before the issue but there was an update within the company I am working for, regarding the certificates, which probably ended up creating the problem in the first place. But no one seems able to help -_-. 

 

Sorry if I am a bit vague, as I said I have no knowledge how to fix this issue just trying to figure it out. 

Thanks for taking the time to read my post though guys ! 

Highlighted
Frequent Contributor

Re: Open session fail on SOAPUI

Is there a UI to your endpoint? Also, try using http instead of https and see what happens. 

 

If there is a UI to your endpoint, test it and see if you can run that endpoint in your browser? 

New Here?
Join us and watch the welcome video:
Announcements
TechCorner Leaderboard
Compete with community members in the TechCorner Challenge and get into the Leaderboard!

Rank Participant Points Earned
1 msiadak 12
2 nmrao 8
3 HimanshuTayal 3
Top Kudoed Authors