cancel
Showing results for 
Search instead for 
Did you mean: 

Issue with Ready API jUnit HTML report of test suite parallel run

Highlighted
Occasional Contributor

Issue with Ready API jUnit HTML report of test suite parallel run

Hello,

 

I am running test-suite (with multiple test cases) using Ready API and trying to generate jUnit HTML report. 

 

case 1 : When i set the test suite as parallel and run it, i get a blank html report

 

case 2: When i set the test suite as sequential and run it, i get proper html report with all test cases result.

 

Is this a known behavior or am i doing something wrong ?

 

Thanks 

1 REPLY 1
Highlighted
Super Contributor

Re: Issue with Ready API jUnit HTML report of test suite parallel run

Looks like an issue with READP API when tests are run in paralell for you

I was not able to repro it

 

 

Raise an issue with 

 

https://support.smartbear.com/

 

I am using the launching the testrunner

Here are my JUNIT options and I do not get a blank report

 

junitreport.PNG

 

New Here?
Join us and watch the welcome video:
Announcements
TechCorner Leaderboard
Want a fun and easy way to learn ReadyAPI and show off your skills? Try solving weekly TechCorner challenges and get into the Leaderboard!


Challenge Status

Compare an expected JSON value and actual response in Events

Participate!

Fetch value/data from JSON response using Groovy Script

See replies!

Filtering data retrieved from a DataSource

See replies!

Get data from Petstore and add it to Excel sheets

Participate!
Top Kudoed Authors