cancel
Showing results for 
Search instead for 
Did you mean: 

How to show Allure Report option in the dialog

SOLVED
Highlighted
New Contributor

How to show Allure Report option in the dialog

Hello,

My ReadyAPI does not have Allure Report option. How can I enable this one?

Please see my attached image.

Thanks,

 

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Community Manager

Re: How to show Allure Report option in the dialog

richie thank you for checking this! 

 

Hi @hvo, I see that you are not using the latest version of the tool, please try updating to 2.8.2, and this can actually help.

Also, can you create a report following the instructions in this help topic?

Please let us know how this works, and we will see what we can suggest from there. Thank you. 


Sonya Mihaljova
Community and Education Specialist

Learn SmartBear products in a fun and easy way and prove your knowledge!
>>Participate in the TechCorner Challenge today

View solution in original post

3 REPLIES 3
Highlighted
Community Hero

Re: How to show Allure Report option in the dialog

Hey @hvo,

What version of ReadyAPI! are you running?

I've just checked on my instance of v2.8.0 and i have an Allure Report 'type' radio button available and i've never even heard of Allure reports so it's not like i enabled an option to support it or anything like that.

Ta

Rich
if this helped answer the post, could you please mark it as 'solved'? Also if you consider whether the title of your post is relevant? Perhaps if the post is solved, it might make sense to update the Subject header field of the post to something more descriptive? This will help people when searching for problems. Ta
Highlighted
New Contributor

Re: How to show Allure Report option in the dialog

Hi @richie ,

 

My ReadyAPI version is 2.8.0 and I mean that it does not have Allure Report radio button. Can you support me on how to display it?

Highlighted
Community Manager

Re: How to show Allure Report option in the dialog

richie thank you for checking this! 

 

Hi @hvo, I see that you are not using the latest version of the tool, please try updating to 2.8.2, and this can actually help.

Also, can you create a report following the instructions in this help topic?

Please let us know how this works, and we will see what we can suggest from there. Thank you. 


Sonya Mihaljova
Community and Education Specialist

Learn SmartBear products in a fun and easy way and prove your knowledge!
>>Participate in the TechCorner Challenge today

View solution in original post

New Here?
Join us and watch the welcome video:
Announcements
TechCorner Leaderboard
Compete with community members in the TechCorner Challenge and get into the Leaderboard!

Rank Participant Points Earned
1 msiadak 12
2 nmrao 8
3 HimanshuTayal 3
Top Kudoed Authors