cancel
Showing results for 
Search instead for 
Did you mean: 

Getting some SEVERE errors when starting ReadyAPI 3.0.0

SOLVED
Highlighted
New Contributor

Getting some SEVERE errors when starting ReadyAPI 3.0.0

I'm getting the following errors when starting ReadyAPI 3.0.0 on Red Hat 7.7:

[...]
12:14:31 SEVERE: [1210/121431.611297:ERROR:sandbox_linux.cc(375)] InitializeSandbox() called with multiple threads in process gpu-process.
[...]
12:14:47 SEVERE: [1210/121447.410910:ERROR:gpu_process_transport_factory.cc(1019)] Lost UI shared context.
12:14:47 SEVERE: [1210/121447.416751:ERROR:command_buffer_proxy_impl.cc(134)] ContextResult::kTransientFailure: Failed to send GpuChannelMsg_CreateCommandBuffer.

Any hint on how to fix this?

1 ACCEPTED SOLUTION

Accepted Solutions
Community Manager

Re: Getting some SEVERE errors when starting ReadyAPI 3.0.0

Hi @zematos , according to the System Requirements article, ReadyAPI 3.0 supports 64-bit Red Hat Enterprise Linux 6 or later. Could you please check if your system meets this requirement.

 

In case this doesn't help, our team would like to take a closer look at your issue. Please create a support case and provide as many details as possible there, and definitely attach your API log to the case, as well.



Sonya Mihaljova
Community and Education Specialist

 Join SmartBear Connect next April in Boston to meet with software development, API and testing experts from around the world! Get your ticket today!

View solution in original post

2 REPLIES 2
Community Manager

Re: Getting some SEVERE errors when starting ReadyAPI 3.0.0

Hi @zematos , according to the System Requirements article, ReadyAPI 3.0 supports 64-bit Red Hat Enterprise Linux 6 or later. Could you please check if your system meets this requirement.

 

In case this doesn't help, our team would like to take a closer look at your issue. Please create a support case and provide as many details as possible there, and definitely attach your API log to the case, as well.



Sonya Mihaljova
Community and Education Specialist

 Join SmartBear Connect next April in Boston to meet with software development, API and testing experts from around the world! Get your ticket today!

View solution in original post

New Contributor

Re: Getting some SEVERE errors when starting ReadyAPI 3.0.0

Hi,

 

My system meets the requirement (it's running RHEL 7.7).

I will open a support case.

 

Kind regards,

José