cancel
Showing results for 
Search instead for 
Did you mean: 

Failed to Generate Reports

Regular Contributor

Failed to Generate Reports

When ever i treid to generate customized report getting below error 

 

Failed to generate a report. Make sure the property "Custom report library" is set to the folder where the report templates are stored (by default, /bin/reports).

 

Even though i tried allmost all the possible solutions provided in the community 

 

 

2 REPLIES 2
Community Manager

Re: Failed to Generate Reports

Hi @678,

 

Have you tried specifying the full path to the folder, like C:\Program Files\SmartBear\ReadyAPI-2.6.0\bin\reports ?

Try doing this and restart ReadyAPI. If you see the same issue, I suggest that you contact our Support Team to investigate the behavior. You can get in touch with them here: https://support.smartbear.com/message/?prod=ReadyAPI

---------
Tanya Gorbunova
SmartBear Community Manager

Did my reply answer your question? Give Kudos or Accept it as a Solution to help others.↓↓↓↓↓
Regular Contributor

Re: Failed to Generate Reports

Tried full path 

i can able to get report if i user Junit,Project printable or CSV which is pr-configured reports templates 

where as if i create a custom report (TestSuites reports) than getting failed to generate reports error 

New Here?
Join us and watch the welcome video:
Top Kudoed Authors