cancel
Showing results for 
Search instead for 
Did you mean: 

soap version 1.2 as standard setting for imported WSDL

Contributor

soap version 1.2 as standard setting for imported WSDL

hi,

is there a way to have soapui create new WSDL's in projects automatically with soap version 1.2 and not with 1.1?

regards
Christoph
1 REPLY 1
Super Contributor

Re: soap version 1.2 as standard setting for imported WSDL

Hi!

The SOAP version for an imported interface is the one specified in the WSDL, there is currently no way to override this.. sorry..

regards!

/Ole
eviware.com
New Here?
Join us and watch the welcome video:
Top Kudoed Authors