cancel
Showing results for 
Search instead for 
Did you mean: 

java.lang.UnsupportedClassVersionError: com/eviware/soapui/SoapUI has been compiled by a more recent

AnilGandalla
New Member

java.lang.UnsupportedClassVersionError: com/eviware/soapui/SoapUI has been compiled by a more recent

If you are  unluky to install SOUP UI 5.6.0 on your windows 10, where already java was installed and tried multiple ways to upgrade Java with Latest version and tried couple of times rebooting your PC and tried uninstall and install SOAP UI 5.6.0 but still not successful, endup with java.lang.UnsupportedClassVersionError: com/eviware/soapui/SoapUI has been compiled by a more recent version of the Java Runtime (class file version 53.0), this version of the Java Runtime only recognizes class file versions up to 52.0 error..

 

dont worry, just uninstall all your Java Versions in your PC and try fresh install SOUP UI 5.6.0 (no need java to be installed before soap ui), it will install and run successfully. 🙂 

New Here?
Join us and watch the welcome video:
Announcements
Top Kudoed Authors