cancel
Showing results for 
Search instead for 
Did you mean: 

SoapUI can't be launched

Occasional Visitor

SoapUI can't be launched

whenever I tried to launch SOAPUI the logo appears for a sec then dissapear, the app does not open. I have Java 8 on my machine. What should I do to make SoapUI works. Thanks

2 REPLIES 2
Community Hero

Re: SoapUI can't be launched

Go to SOAPUI_HOME/bin in command line and run soapui.bat/.sh depending on your platform. And see what happens in the console. Attach that console log if you are reply with same issue.


Regards,
Rao.
Visitor

Re: SoapUI can't be launched

Hi Team, While launching the soapui 5.4 app Application got stuck and unable to see the soap ui editor.
Even after waiting for a longer period.

I tried changing java version, Incresing/decresing size in .bat and .vmoption file to 512.

Direct launch- "AWT-EventQueue-0" java.lang.NullPointerException
Soaupui.bat launch- Couldn't resolve plugin dependency order. 
C:\Users\**\AppData\Local\Temp\soapuios3736444398327447314.jar (The process cannot access the file because it is being used by another process)


Could you please help me to resolve this issue.it would be your great help..!!

New Here?
Join us and watch the welcome video:
SmartBear + Cucumber