JOIN OUR WEEKLY CHALLENGE
API_Bloom_banner

API Bloom is a weekly prize-winning challenge in the Ready! API Community. Each week, we assign a task that you need to accomplish to become a winner. See the rules here.

WEEKLY PRIZES
Top 3 members who give the biggest number of replies during the week will get $50, $35, and $15 gift cards.

THIS WEEK TASK
Post the biggest number of replies to questions asked on the Ready! API forums.

PREVIOS WINNERS
1st - @nmrao, 2nd - @msiadak, 3rd - @Debz

Reply
Highlighted
Occasional Visitor
Posts: 1
Registered: ‎05-19-2017

Soap UI not loading

Hello, I have tried reinstalling several versions and soap UI just will not start. I tried even deleting default-soapui-workspace.xml and the xml in C:/Users/Me but now it is stuck on Creating soapui-settings.xml. Before it was stuck on reading from soapui-settings.xml.

 

I really need this program for work. Someone please help. There are no errors. It just gets stuck on loading screen.

Community Hero
Posts: 4,137
Registered: ‎05-17-2013

Re: Soap UI not loading

Really strange.

Have you looked at the log files of soapui?

By the way, you do not require to create soapui-settings.xml. It is generated automatically.

If you are not sure how to proceed, you can do the below:

Go to SOAPUI_HOME/bin directory in the command prompt.
Run soapui.bat

You can see what is going on in the command prompt.

If the problem persists, then report your finds with details.
Regards,
Rao.