cancel
Showing results for 
Search instead for 
Did you mean: 

POI 4.0 - xmlbeans related error with SOAPUI

Frequent Visitor

POI 4.0 - xmlbeans related error with SOAPUI

Hi,

 I am learning to work with excel files in soapui with Apache POI 4.0.

After including all POI jars, and common compress jar, i am now getting the following error while executing the groovy class for reading writing to an excel file:

 

 

        org.apache.poi.ooxml.POIXMLException:      org.apache.xmlbeans.XmlOptions.setEntityExpansionLimit(I)Lorg/apache/xmlbeans/XmlOptions;     

 

This happens only with SOAPUI tool.in Eclipse, i am able to work with poi just fine.

could you please help me with this.       

Top Kudoed Authors