cancel
Showing results for 
Search instead for 
Did you mean: 

OpenApi 3 support

Highlighted
Occasional Visitor

OpenApi 3 support

I know SoapUI OS supports Swagger 2.  Are there plans to support OpenAPI 3 import specifications?  When I tried to replace the bundled plugin 'soapui-swagger-plugin-2.2-dist.jar' to 'soapui-swagger-plugin-2.5.3-dist.jar', I am getting the error "WARN:Plugin 'soapui-swagger-plugin-2.5.3-dist.jar' is not loaded because it hasn't been signed by SmartBear Software."

 

Is the solution only to go with ReadyAPI? Just want direction on the product roadmap.  

New Here?
Join us and watch the welcome video:
Top Kudoed Authors