cancel
Showing results for 
Search instead for 
Did you mean: 

Missing dependencies on http://smartbearsoftware.com/repository/maven2

SOLVED
Highlighted
New Contributor

Missing dependencies on http://smartbearsoftware.com/repository/maven2

Hi,

 

I'm using http://smartbearsoftware.com/repository/maven2 repository for years now in order to grab soapui main artifact and its dependencies. However, since yesterday (30th July 2019), some of dependencies are simply missing whatever the version of soapui I'm trying to grab (starting from 5.1.1 to 5.5.0).

 

Here's a list of missing ones:

[WARNING] The POM for xmlbeans:xbean:jar:fixed-2.4.0 is missing, no dependency information available

[WARNING] The POM for commons-ssl:not-yet-commons-ssl:jar:0.3.11 is missing, no dependency information available

[WARNING] The POM for json:json-lib:jar:2.2.2-jdk15 is missing, no dependency information available

[WARNING] The POM for bouncycastle:bcprov-jdk15:jar:144 is missing, no dependency information available

[WARNING] The POM for l2fprod:l2fprod-common-directorychooser:jar:7.3 is missing, no dependency information available

[WARNING] The POM for com.btr:proxy-vole:jar:20131209 is missing, no dependency information available

 

When looking at repository (that redirects to https://rapi.tools.ops.smartbear.io/nexus/content/groups/public/) it seems that all sub-directories have been modified very recently. Is there a rebuild/resync operation running ? Will all dependencies are going to be sync at the end ?

 

Thanks for your help,

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
New Contributor

Re: Missing dependencies on http://smartbearsoftware.com/repository/maven2

Hi,

 

as of today problem seems to be fixed as dependencies have re-appeared on the repository. Seems like it was just a synchronisation / rebuild that last for days. An information message on this forum would have been nice though ...

 

Thanks,

View solution in original post

1 REPLY 1
Highlighted
New Contributor

Re: Missing dependencies on http://smartbearsoftware.com/repository/maven2

Hi,

 

as of today problem seems to be fixed as dependencies have re-appeared on the repository. Seems like it was just a synchronisation / rebuild that last for days. An information message on this forum would have been nice though ...

 

Thanks,

View solution in original post

New Here?
Join us and watch the welcome video:
Top Kudoed Authors