Ask a Question

Import swagger into SOAPUI

tamrakar
Frequent Visitor

Import swagger into SOAPUI

Due to below error I am not able to import Swagger into SoapUI using json file.

Wed Jun 23 18:03:04 IST 2021:ERROR:An error occurred [Unknown Swagger Version: null], see error log for details

 

Below are the version:

SoapUI : 5.5

Swagger : 3.38.0

Plugin version : 2.2

1 REPLY 1
nmrao
Community Hero

Re: Import swagger into SOAPUI

Till SoapUI 5.4.0 version, swagger 2.0 is supported. But not sure about the supported version in SoapUI 5.5

BTW, from 3.0 onwards, it is called OpenAPI (not swagger). And i guess, it may not be supported in SoapUI.


Regards,
Rao.
cancel
Showing results for 
Search instead for 
Did you mean: