Showing results for 
Search instead for 
Did you mean: 

Failed to load project

New Contributor

Failed to load project

Before chistmas, I finally had the time to try writing a small Webservice into a Domino database and the article I was following recomended soapUI as test tool.  After 10 mins of download and install, I could test my Webservice 

But today, when I should show my first "Hello world" Webservice to a colluage, it has stopped working!    When I attempt to load the WSDL using soapUI, the following is shown in the log:

Mon Dec 29 15:42:13 CET Failed to load project from file [] Failed to load project from file []
  Caused by: org.apache.xmlbeans.XmlException: error: The document is not a soapui-project@ document element mismatch got definitions@

I can view my URL?WSDL normally as expected in a browser, without any errors, so I guess my Webservice still works 

Can I get any hints to solve this?
Super Contributor

Re: Failed to load project


It seems you are trying to load the WSDL as a soapUI Project? Exactly what action(s) are you performing to get this? Can you add a screenshot?


New Contributor

Re: Failed to load project

Hi Ole,

- i'm pretty sure that it worked before christmas by doing the following:

1). In soapUI select File | Import Remote Project
2). In the dialogbox, enter the URL: ... rvice?WSDL
3). Success (before christmas) failure (today).

New Contributor

Re: Failed to load project

Blah!  My mistake 

I just tried to add my service to one of the tutorial projects AND then I can see my Webservice work.

New Here?
Join us and watch the welcome video:
Top Kudoed Authors