cancel
Showing results for 
Search instead for 
Did you mean: 

Error getting response.java.lang.Exception.java.lang.stackOverflowError

SOLVED
Occasional Contributor

Error getting response.java.lang.Exception.java.lang.stackOverflowError

Hi all,

 

Please anyone to help with the error above. java.lang.stackOverflowError. I used to test API via SOAPUi v5.4.0 and suddently I get the error - I am not able to use my SOAPUI anymore - Please help.

My Java_OPTS looks like below:

 

set JAVA_OPTS=-Xms128m -Xmx1024m -XX:MinHeapFreeRatio=20 -XX:MaxHeapFreeRatio=40 -Dsoapui.properties=soapui.properties "-Dsoapui.home=%SOAPUI_HOME%\" -splashSmiley FrustratedoapUI-Spashscreen.png

I have changed to different bigger Xms and Xmx without succes!!

Thanks!

1 ACCEPTED SOLUTION

Accepted Solutions
Occasional Contributor

Re: Error getting response.java.lang.Exception.java.lang.stackOverflowError

Yesss I found out myself - Just disable Proxy (it should turn red) - then I do not get the stackOverflowError anymore. Just simple - very easy.

3 REPLIES 3
Community Hero

Re: Error getting response.java.lang.Exception.java.lang.stackOverflowError

Understand that you got into the issue. How consistently the issue is reproducible? Any of your colleagues have the same issue.

What steps to be followed in order to reproduce it?


Regards,
Rao.
Occasional Contributor

Re: Error getting response.java.lang.Exception.java.lang.stackOverflowError

@nmrao the error can be reproduced - I always get this error. I can't use my soapUi anymore. I think we are only 2 getting this error. I read somewhere I should change the settings as I wrote - Did that without succes. An idea??

Occasional Contributor

Re: Error getting response.java.lang.Exception.java.lang.stackOverflowError

Yesss I found out myself - Just disable Proxy (it should turn red) - then I do not get the stackOverflowError anymore. Just simple - very easy.

February News
Top Kudoed Authors