Ask a Question

<not-xml/> in Soap already tried all settings

Occasional Contributor

<not-xml/> in Soap already tried all settings

Hello community!


I have a problem with my SoapUIPro (ReadyAPI 3.3.1) with my test-cases. Yesterday everything worked fine, however today I get <not-xml/> as response in the request.


I use an Excel-Table including a DateSourceLoop for the data input. I have unchecked the option "Discard Pass Results within Loop" in the settings of the DataSourceLoop and Testcase. as suggested in some previous post.


However I still receive this error message. Does anybody know how to solve this issue?






Community Hero

Hey @DavidSEM_Admin,

Can you confirm the full contents of what is appearing im the RAW tab for both the request and response please? Im interested im the headers as well as any payloads.


if this helped answer the post, could you please mark it as 'solved'? Also if you consider whether the title of your post is relevant? Perhaps if the post is solved, it might make sense to update the Subject header field of the post to something more descriptive? This will help people when searching for problems. Ta
Showing results for 
Search instead for 
Did you mean: