Ask a Question

Soap UI old version receives 403 forbidden error

Amruta
New Contributor

Soap UI old version receives 403 forbidden error

Hi Team,

 

I found that My older soap ui old version pro or open source 5.1  and 5.2 receives 403 forbidden error. This is not the  case in version 5.3, Its working fine. Is there is some solution to resolve soap ui older version 403 error? 

 

Thanks,

Amruta

2 REPLIES 2
mattb
Staff

Re: Soap UI old version receives 403 forbidden error

Does your service you are testing require Authorization? I would imagine its the way that Auth is applied between versions if one receives 403 and the others do not 

Amruta
New Contributor

Re: Soap UI old version receives 403 forbidden error

No, its Get request and its working on Soap Ui 5.3(open source) version but not on 5.1 SoapUI pro.

 

cancel
Showing results for 
Search instead for 
Did you mean: