Ask a Question

Security Vulnerabilities in version 5.7.0 / Windows

FlorianL
Visitor

Security Vulnerabilities in version 5.7.0 / Windows

Dear Community.

 

The version 5.7.0 installed through the installer is currently reported as onboarding several High vulnerabilities, as you can see below:

 

1) Java Version onboarded is not up to date and vulnerable

Severity: High

C:\File Program Files\SmartBear\SoapUI-5.7.0\jre\bin\javac.exe version 16.0.1 is vulnerable to CVE-2021-2388, which exists in versions = 16.0.1.

 

2)  ready-uxm-plugin

The library log4j:log4j version 1.2.16 was detected in Maven library manager located at C: /Users/<username>/.soapuios/plugins/ready-uxm-plugin-1.0.1-dist.jar and is vulnerable to CVE-2022-23307, which exists in versions >=1.2.0, < 2.0.0.

Severity: High

 

Can you please provide a version with less security exposure ?

Thank you for the great product and support.

 

KR

0 REPLIES 0
cancel
Showing results for 
Search instead for 
Did you mean: