Ask a Question

Failed to open workspace error

New Contributor

Failed to open workspace error

I am not able to access Soap UI today, when I tried to open it, I see this "Failed to open workspace: [ org.apache.xmlbeans.XmlException: C:\xxx\xxx\default-soapui-workspace.xml:1:1:error: Illegal XML character: 0x0 Illegal XML character: 0x0....


create new one instead?


I said Yes & nothing happens. I tried uninstalling & installing back, also tried restarting my computer a couple of times & nothing worked. I am not using the pro version. Please help.

SoapUI Error.png

Community Hero

Re: Failed to open workspace error

You've posted in a TestComplete forum.  You might want to post in SoapUI forum instead.

[Community Hero]
[Community Heroes] are not employed by SmartBear Software but
are just volunteers who have some experience with the tools by SmartBear Software
and a desire to help others. Posts made by [Community Heroes]
may differ from the official policies of SmartBear Software and should be treated
as the own private opinion of their authors and under no circumstances as an
official answer from SmartBear Software.
The [Community Hero] signature is used with permission by SmartBear Software.
Showing results for 
Search instead for 
Did you mean: