cancel
Showing results for 
Search instead for 
Did you mean: 

An item I need to 'Group By' is not displaying in the 'Group By' dropdown.

Highlighted
Occasional Contributor

An item I need to 'Group By' is not displaying in the 'Group By' dropdown.

I have been using the Group By feature to Group tests on 3 Levels.  I have multiple projects using the same Group By selections.  However, one project I have recently set up is missing one of the options from all 3 Levels that I need to Group By. The field is present in Test Library where I am grouping tests, but does not display in the Group By dropdown.

2 REPLIES 2
Highlighted
Moderator

Hello Steve,

 

Thank you for your post. For performance reasons, there is a limit on the amount of different values for the grouping filter. When you have more than 100 different values in a field, you will no longer be able to choose that field for grouping.

 

I suppose you might have more than 100 different values in the field you are trying to group by and that is why the field is not available. Please let me know if my assumption isn't correct.

 

Thank you and Best Regards, Christiane

Highlighted
Occasional Contributor

If that also happened on the other related projects I built with the identical fields using the same list I might agree.  However, this is the only project not displaying the custom field as a Group By option.  Also, we were able to group the Level 3 by this value earlier this morning.  When my co-worker changed the grouping levels the field he needed to Group By mysteriously disappeared from the dropdown selection.  He did enter a ticket for this, but I wanted to query the community to see if anyone else has come across this.

 

New Here?
Join us and watch the welcome video:
Announcements