cancel
Showing results for 
Search instead for 
Did you mean: 

Video not loading

Occasional Contributor

Video not loading

Hi There,

 

I am currently evaluating the software and in a trial version.   I was doing a recording in our page and selected a page

were video will be played later when play button is clicked (embedeed video) but the page seems just loading the video endlessly.   If i browse the page  regularly in a separate tab there is no issue on it. 

 

 Any particullar setup need to be done? Chrome/Edge/Opera has the same issue. 

Web Application and videos where hosted in Microsoft Azure

 

Looking forward for your feedback.

 

Thanks 

Kim

4 REPLIES 4
Community Hero

Re: Video not loading

Hi,

 

In order to speed things up I would recommend to ask Support directly via the https://support.smartbear.com/message/?prod=LoadNinja form.

 

Regards,
Alex
[Community Expert Group]
____
[Community Expert Group] members are not employed by SmartBear Software but
are just volunteers who have some experience with the tools by SmartBear Software
and a desire to help others. Postings made by [Community Expert Group] members
may differ from the official policies of SmartBear Software and should be treated
as the own private opinion of their authors and under no circumstances as an
official answer from SmartBear Software.
[Community Expert Group] signature is used with permission by SmartBear Software.
http://smartbear.com/forums/f83/t86934/community-experts/
================================
Highlighted
Occasional Contributor

Re: Video not loading

Thanks Alex.

Will Do.

 

Cheers!

Community Hero

Re: Video not loading

Hi,

 

> Will Do.

Considering, that LoadNinja is a new product and chances are high that others may meet the same problem, I will appreciate it if you update this thread with the result of your communication with Support.

 

Regards,
Alex
[Community Expert Group]
____
[Community Expert Group] members are not employed by SmartBear Software but
are just volunteers who have some experience with the tools by SmartBear Software
and a desire to help others. Postings made by [Community Expert Group] members
may differ from the official policies of SmartBear Software and should be treated
as the own private opinion of their authors and under no circumstances as an
official answer from SmartBear Software.
[Community Expert Group] signature is used with permission by SmartBear Software.
http://smartbear.com/forums/f83/t86934/community-experts/
================================
Occasional Contributor

Re: Video not loading

Hi Kim, Just as a test, I recorded a short script that included loading and playing a video. In this case, it all worked as expected. (I have included a video of this below). I will be interested to hear what the issue was with your video loading once it is resolved. -Mike
New Here?
Join us and watch the welcome video:
Watch the New Interview
7Mistakes
Labels
Join the September Hub-bub to show off, learn and win