cancel
Showing results for 
Search instead for 
Did you mean: 

Not able to access our testing website through cross browser - using Smartbear Secure tunnel

MariaScinto
Visitor

Not able to access our testing website through cross browser - using Smartbear Secure tunnel

When I turn on the smartbear secure tunnel and only selecting: Accept all SSL certificates - our testing website is loaded but when I tried to login to the testing website I get stuck on the loading page and seam to not be able to get any further.

 

When I try turning on the smartbear secure tunnel select both: Accept all SSL Certificates and Bypass tunnel for public URLs - when I select run test on mobile device for live testing - the simulator is only displays in green and doesn't load anything.  Some of my team members are getting Loading URL but then are not able to get any further.

1 REPLY 1
AlexKaras
Community Hero

Re: Not able to access our testing website through cross browser - using Smartbear Secure tunnel

Hi,

 

I am not sure... Maybe this is something specific to your tested application...

Have you considered to create Support ticket via the https://support.smartbear.com/crossbrowsertesting/message/ form?

 

P.S. I would appreciate it if you update this thread with what you come to with Support for the benefit of others...

 

Regards,
  /Alex [Community Hero]
____
[Community Heroes] are not employed by SmartBear Software but
are just volunteers who have some experience with the tools by SmartBear Software
and a desire to help others. Posts made by [Community Heroes]
may differ from the official policies of SmartBear Software and should be treated
as the own private opinion of their authors and under no circumstances as an
official answer from SmartBear Software.
The [Community Hero] signature is used with permission by SmartBear Software.
https://community.smartbear.com/t5/custom/page/page-id/hall-of-fame
================================
New Here?
Join us and watch the welcome video:
Announcements