cancel
Showing results for 
Search instead for 
Did you mean: 

"No valid License Found for Eggplant" Jenkins build error

New Member

"No valid License Found for Eggplant" Jenkins build error

Hi, I am trying to run the eggPlant  scripts from Jenkins through Windows batch command. Have given all valid details. During build I receive  below 2 errors:

1. WARNING - unable to create shared user defaults!

2. "No valid License Found for Eggplant" error

 

attached error log.

I have installed Slave machine starting through Java Web and ran windows service in slave machine as well.

EggPlant is installed in Jenkins master node.

 

 

3 REPLIES
Community Manager

Re: "No valid License Found for Eggplant" Jenkins build error

Hello,

 

I suppose it's better to address this question to the vendor of the plugin.

---------
Tanya Gorbunova
SmartBear Community Manager

Did my reply answer your question? Give Kudos or Accept it as a Solution to help others.↓↓↓↓↓
Occasional Visitor

Re: "No valid License Found for Eggplant" Jenkins build error

Hi,

 

I am facing the same issue  "No valid License Found for Eggplant" Jenkins build error.

Could you please let me know how you resolved this issue.


@C3ka wrote:

Hi, I am trying to run the eggPlant  scripts from Jenkins through Windows batch command. Have given all valid details. During build I receive  below 2 errors:

1. WARNING - unable to create shared user defaults!

2. "No valid License Found for Eggplant" error

 

attached error log.

I have installed Slave machine starting through Java Web and ran windows service in slave machine as well.

EggPlant is installed in Jenkins master node.

 

 


 

Highlighted
Occasional Visitor

Re: "No valid License Found for Eggplant" Jenkins build error

Hi, did you solve this problem and could you please let me know what the solution was?

Watch a new Video