cancel
Showing results for 
Search instead for 
Did you mean: 

New forum design does not attach my signature to posts

SOLVED
Highlighted
Contributor

New forum design does not attach my signature to posts

Ever since the forum design was changed in last two days, my signature is not getting attached to my posts automatically as before.

Why???

Regards

Partha Mandayam
Software Consultant
6 REPLIES
Community Hero

Re: New forum design does not attach my signature to posts

My signature attaches just fine... as do others.

 

Go to your preferences and try resaving the signature portion, just in case it needs to be refreshed.


Robert Martin
[Community Expert Group]
Please consider giving a Kudo if I write good stuff
----

Why automate?  I do automated testing because there's only so much a human being can do and remain healthy.  Sleep is a requirement.  So, while people sleep, automation that I create does what I've described above in order to make sure that nothing gets past the final defense of the testing group.
I love good food, good books, good friends, and good fun.


I’ll be talking about “Hidden Treasures – TestComplete Script Extensions” at #SBConnect in October! Who’s joining me? Click here for tickets
Extensions available
Moderator

Re: New forum design does not attach my signature to posts

Hi all,

@mcp111, thank you for reaching out. Probably, the issue is related to the length of the signature. We will analyze the situation and get back to you with the results.

 

 

Olga Terentieva,
SmartBear Assistant Community Manager
Contributor

Re: New forum design does not attach my signature to posts

Thanks

 

Actually that doesn't seem logical.

@tristaanogre has a much longer signature and that shows up fine,

 


@Olga_T wrote:

Hi all,

@mcp111, thank you for reaching out. Probably, the issue is related to the length of the signature. We will analyze the situation and get back to you with the results.

 

 


 

Regards

Partha Mandayam
Software Consultant
Contributor

Re: New forum design does not attach my signature to posts

I saved the signature again and it's still not working

 

 


@tristaanogre wrote:

My signature attaches just fine... as do others.

 

Go to your preferences and try resaving the signature portion, just in case it needs to be refreshed.


 

Regards

Partha Mandayam
Software Consultant
Community Manager

Re: New forum design does not attach my signature to posts

Hi @mcp111,

 

I've fixed your signature. You can see it now.

Sorry for the inconvinience. 

---------
Tanya Gorbunova
SmartBear Community Manager

Did my reply answer your question? Give Kudos or Accept it as a Solution to help others.↓↓↓↓↓
Contributor

Re: New forum design does not attach my signature to posts

Thanks

 


@TanyaGorbunova wrote:

Hi @mcp111,

 

I've fixed your signature. You can see it now.

Sorry for the inconvinience. 


 

Regards

Partha Mandayam
Software Consultant
Are You In?

Meet the Community Leaders!

SmartBear Connect is an excellent opportunity for training, in-person support, and networking.

GET YOUR TICKET WITH $100 OFF