Ask a Question

Dont`load AQtime8BDS21.bpl

SOLVED
vvv000
New Contributor

Dont`load AQtime8BDS21.bpl

Hi, all

In BDS21 with GetIt installed AQtime 8.81.
Ater restart BDS error:
Procedure entry point @Deskform@TDesktopForm@AdjustLastLoadedBounds$qqrv not found in DLL C: \ Program Files (x86) \ SmartBear \ AQtime 8 \ Bin \ AQtime8BDS21.bpl. 
What to do?

1 ACCEPTED SOLUTION

Accepted Solutions
vvv000
New Contributor

Re: Dont`load AQtime8BDS21.bpl

Support replied:
AQTime 8.81 is incompatible with version 10.4.0, it can only be integrated with RAD Studio 10.4.1 (Release 1, Version 27.0.38860.1461)

It's strange that BDS GetIt suggested installing 8.8.1

A сompatible version is not offered

View solution in original post

3 REPLIES 3
AlexKaras
Community Hero

Re: Dont`load AQtime8BDS21.bpl

Hi,

 

I would address Support directly and create a ticket via the https://support.smartbear.com/aqtime/message/ form.

I will also appreciate it if you update this thread with Support's answer.

 

Regards,
  /Alex [Community Hero]
____
[Community Heroes] are not employed by SmartBear Software but
are just volunteers who have some experience with the tools by SmartBear Software
and a desire to help others. Posts made by [Community Heroes]
may differ from the official policies of SmartBear Software and should be treated
as the own private opinion of their authors and under no circumstances as an
official answer from SmartBear Software.
The [Community Hero] signature is used with permission by SmartBear Software.
https://community.smartbear.com/t5/custom/page/page-id/hall-of-fame
================================
vvv000
New Contributor

Re: Dont`load AQtime8BDS21.bpl

Support replied:
AQTime 8.81 is incompatible with version 10.4.0, it can only be integrated with RAD Studio 10.4.1 (Release 1, Version 27.0.38860.1461)

It's strange that BDS GetIt suggested installing 8.8.1

A сompatible version is not offered

View solution in original post

AlexKaras
Community Hero

Re: Dont`load AQtime8BDS21.bpl

@vvv000 :

Hi,

 

Thank you for the update.

So, was you able to solve the problem?

I got the reply from Support in a way that not the latest 8.81 version of AQtime but previous version 8.80 should be installed. Is my understanding correct?

 

Regards,
  /Alex [Community Hero]
____
[Community Heroes] are not employed by SmartBear Software but
are just volunteers who have some experience with the tools by SmartBear Software
and a desire to help others. Posts made by [Community Heroes]
may differ from the official policies of SmartBear Software and should be treated
as the own private opinion of their authors and under no circumstances as an
official answer from SmartBear Software.
The [Community Hero] signature is used with permission by SmartBear Software.
https://community.smartbear.com/t5/custom/page/page-id/hall-of-fame
================================
cancel
Showing results for 
Search instead for 
Did you mean: