cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to Update Readyapi from 3.4.5 to latest version

SOLVED
Sugumar22
Occasional Contributor

Unable to Update Readyapi from 3.4.5 to latest version

Hi,

 

I'm trying to update my ready API version from 3.4.5 to the latest version and getting the below error while checking for the updates. can you please let me know the possible solutions?

 

Sugumar22_0-1614850822198.png

Thanks,

 

Tags (2)
2 ACCEPTED SOLUTIONS

Accepted Solutions
richie
Community Hero

Re: Unable to Update Readyapi from 3.4.5 to latest version

Hey @Sugumar22,

The error response appears to indicate the host sourcing the install package was unreachable. Id give it some time (maybe the end of day or latest tomorrow morning) and retry as ive never had problems upgrading.

Or perhaps try a mirror if there is one?

Rather than using the update functionality to update, have you tried downloading independently as this might source from a different location. E.g. https://support.smartbear.com/readyapi/downloads/

Ta

Rich
if this helped answer the post, could you please mark it as 'solved'? Also if you consider whether the title of your post is relevant? Perhaps if the post is solved, it might make sense to update the Subject header field of the post to something more descriptive? This will help people when searching for problems. Ta

View solution in original post

Sugumar22
Occasional Contributor

Re: Unable to Update Readyapi from 3.4.5 to latest version

Thanks, @richie  for your solutions. I've downloaded the standalone version.

View solution in original post

2 REPLIES 2
richie
Community Hero

Re: Unable to Update Readyapi from 3.4.5 to latest version

Hey @Sugumar22,

The error response appears to indicate the host sourcing the install package was unreachable. Id give it some time (maybe the end of day or latest tomorrow morning) and retry as ive never had problems upgrading.

Or perhaps try a mirror if there is one?

Rather than using the update functionality to update, have you tried downloading independently as this might source from a different location. E.g. https://support.smartbear.com/readyapi/downloads/

Ta

Rich
if this helped answer the post, could you please mark it as 'solved'? Also if you consider whether the title of your post is relevant? Perhaps if the post is solved, it might make sense to update the Subject header field of the post to something more descriptive? This will help people when searching for problems. Ta

View solution in original post

Sugumar22
Occasional Contributor

Re: Unable to Update Readyapi from 3.4.5 to latest version

Thanks, @richie  for your solutions. I've downloaded the standalone version.

View solution in original post

New Here?
Join us and watch the welcome video:
Top Kudoed Authors