cancel
Showing results for 
Search instead for 
Did you mean: 

The "Disables URL-Encoding of the parameter value" is disabled. How can does this enabled for use?

SOLVED
Highlighted
Occasional Contributor

The "Disables URL-Encoding of the parameter value" is disabled. How can does this enabled for use?

The "Disables URL-Encoding of the parameter value" is disabled. How can does this enabled for use?

 

Ready! API 1.8.0 - SoapUI NG_161.png

 

A portion of the GET request the tool is submitting: 

&%24select=ListingKeyNumeric%2CLongitude%2CLatitude

 

I'd like to have the following submitted:

&$select=ListingKeyNumeric,Longitude,Latitude

 

The same is happening for other special characters link ( and ).

 

Ready! API 1.8.0
© SmartBear Inc. 2007-2016
http://www.smartbear.com

Build Date: 20160715-1722
7bfa399e8f31caf6ee82f0f64c13d9619296da8c

1 ACCEPTED SOLUTION

Accepted Solutions
Community Manager

Re: The "Disables URL-Encoding of the parameter value" is disabled. How can does this enab

Hi GregRESO,

 

You will need to select a parameter in request editor first.

---------
Tanya Gorbunova
SmartBear Community Manager

Did my reply answer your question? Give Kudos or Accept it as a Solution to help others. ⬇️⬇️⬇️

View solution in original post

1 REPLY 1
Community Manager

Re: The "Disables URL-Encoding of the parameter value" is disabled. How can does this enab

Hi GregRESO,

 

You will need to select a parameter in request editor first.

---------
Tanya Gorbunova
SmartBear Community Manager

Did my reply answer your question? Give Kudos or Accept it as a Solution to help others. ⬇️⬇️⬇️

View solution in original post

New Here?
Join us and watch the welcome video:
Announcements
Top Kudoed Authors