cancel
Showing results for 
Search instead for 
Did you mean: 

Redirect after Post-request not working / possible Post-request is wrong

SOLVED
Alex2021
New Contributor

Redirect after Post-request not working / possible Post-request is wrong

Hello all

I tried to do a post-request and after that I need to follow that redirect to get proper get actually. 

 

So I have a login request with "application/x-www-form-urlencoded" data, it's working perfectly in Postman. Now I'm trying to re-produce the same in ReadyApi (wish i could do this on soapui too), but something goes wrong. 

 

What's wrong, which settings should I change to follow the redirects and get proper response from server?

 

Alex2021_0-1612364451389.png

 

Tags (2)
1 ACCEPTED SOLUTION

Accepted Solutions
sonya_m
Community Manager

Re: Redirect after Post-request not working / possible Post-request is wrong

Hi @Alex2021 ! Have you tried what Joe here is suggesting? 

If this won't help the situation, I recommend opening a ticket with support here. Thank you!


Sonya Mihaljova
Community and Education Specialist


Limited time: Gain insights – and win prizes – with our event “Inside Zephyr”! Runs May 17-28

View solution in original post

2 REPLIES 2
joejoyce
Staff

Re: Redirect after Post-request not working / possible Post-request is wrong

Hi @Alex2021 . What response do you get with 'Follow Redirects' set to TRUE, and 'Follow 302 Redirect with GET' set to FALSE?

sonya_m
Community Manager

Re: Redirect after Post-request not working / possible Post-request is wrong

Hi @Alex2021 ! Have you tried what Joe here is suggesting? 

If this won't help the situation, I recommend opening a ticket with support here. Thank you!


Sonya Mihaljova
Community and Education Specialist


Limited time: Gain insights – and win prizes – with our event “Inside Zephyr”! Runs May 17-28

View solution in original post

New Here?
Join us and watch the welcome video:
Announcements
Top Kudoed Authors