cancel
Showing results for 
Search instead for 
Did you mean: 

ReadyAPI-x64-3.2.0 does not launch in WIN10 64

SOLVED
Highlighted
Community Hero

Re: ReadyAPI-x64-3.2.0 does not launch in WIN10 64

Hey @ssirapu,

You've marked this as solved. Did you resolve the issue or did you hit accept as solution button like i did a week ago when i tried hitting reply instead?

If you have solved, could you provide what the fix was so other people who may have the problem know how to fix?

Cheers

Rich
if this helped answer the post, could you please mark it as 'solved'? Also if you consider whether the title of your post is relevant? Perhaps if the post is solved, it might make sense to update the Subject header field of the post to something more descriptive? This will help people when searching for problems. Ta
Highlighted
Occasional Contributor

Re: ReadyAPI-x64-3.2.0 does not launch in WIN10 64

@richieI clicked on accept solution and replied as with the solution.

 

again I'm posting here 🙂 

 

Solution:

Is the java run time (jdk not jre as i remember i think some groovy needs libraries available only in the jdk not the jre)

Yes issue has been fixed after remove default jre runtime and set to JDK.

 

Thanks a lot 

New Here?
Join us and watch the welcome video:
Announcements
Top Kudoed Authors