cancel
Showing results for 
Search instead for 
Did you mean: 

Ready!APi 2.4 to Ready!API1.9

New Contributor

Ready!APi 2.4 to Ready!API1.9

I have a developer creating SOAPUI projects with READY!API 2.4 ( because that was latest  and greatest when purchased).  I have READY!API 1.9 because that is what is on the PRIVATE NODES to be able to run.  When I try to import his project I keep getting an invalid project file.

thanks,

Aubrey

2 REPLIES 2
Community Hero

Re: Ready!APi 2.4 to Ready!API1.9

Some things have changed in the way the project is saved in ReadyApi 2.4. That is the reason you are getting that error when importing the project.

I think there is a setting on how to save the project but I am not sure and I don't have the laptop with me now...


If my answer helped please click on the 'Accept as Solution' button.
Community Leader

Re: Ready!APi 2.4 to Ready!API1.9

Faced the same problem i think there is some problem in versioning of ReadyAPI, when you try to open higher version's Project in Lower Version ReadyAPI, then it shows this error.

 

And it works fine when you open lower version's project in higher version.

 

Didn't get any work around for this 😞

 

Click "Accept as Solution" if my answer has helped, and remember to give "kudos" 🙂

 

Thanks and Regards,

Himanshu Tayal


Click "Accept as Solution" if my answer has helped,
Remember to give "Kudos" 🙂 ↓↓↓↓↓



Thanks and Regards,
Himanshu Tayal
New Here?
Join us and watch the welcome video:
Announcements
Top Kudoed Authors