Showing results for 
Search instead for 
Did you mean: 

Not able to view/Edit JDBC request

New Contributor

Not able to view/Edit JDBC request


lately i have updated to ReadyAPI v.2.7.0 and for some reason i cant load/view/edit existing project JDBS request's,

click on play is running the requests but i dont have the ability to access the test step qnd to work on it,

i tried to uninstall and install from fresh but it didnt helped 😞 

any suggestion?



Community Hero

Re: Not able to view/Edit JDBC request

Hi @bench,

Can you provide a bit more information as to exactly what happens when you try and access and edit the test steps?
It appears to me that v2.7.0 seems to display a lot of similar erroneous behaviour when nothing visible appears to happen when attempting to access certain functionality. I've noticed issues launching my Preferences, Get Data in certain situations, attempting to browse to files (via Datasource step, adding properties files, etc.)

When you attempt to access the JDBC step, are you seeing anything in the logging? I see errors being reported when i see this dodgy behaviour.


if this helped answer the post, could you please mark it as 'solved'? Also if you consider whether the title of your post is relevant? Perhaps if the post is solved, it might make sense to update the Subject header field of the post to something more descriptive? This will help people when searching for problems. Ta

Re: Not able to view/Edit JDBC request

Hi all,


Than you for having a look, @richie!


@bench, if you have found a solution, could you please share it with us? Otherwise, please send the information that Rich requested. Thank you in advance.


Community, has anyone faced similar behavior?

Olga Terentieva
SmartBear Assistant Community Manager

New Here?
Join us and watch the welcome video:
Top Kudoed Authors