cancel
Showing results for 
Search instead for 
Did you mean: 

Fail during startup after installing readyAPI

SOLVED
Highlighted
New Member

Fail during startup after installing readyAPI

Hi 

 

I installed readyAPI 2.0 and after successful installation I ran the program and during startup I got the following error messages:

 

The Dashboard database is corrupted. Some tiles are disabled. Remove the file readyapi.h2.db from C:\Users\s459xx\.readyapi\db and restart Ready! API to create a new database. WARNING: This will delete all your test results.

 

The file readyapi.h2.db does not exist under \db

 

I installed with clean folders in my user folder, so no .readyapi nor .soapapi existed prior to installation

 

Please see attached pics

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Community Hero

Re: Fail during startup after installing readyAPI

You should be able to contact SmartBear Customer care using below link to get the faster resolution:

https://support.smartbear.com/product-list/


Regards,
Rao.

View solution in original post

3 REPLIES 3
Highlighted
Community Hero

Re: Fail during startup after installing readyAPI

You should be able to contact SmartBear Customer care using below link to get the faster resolution:

https://support.smartbear.com/product-list/


Regards,
Rao.

View solution in original post

Highlighted
Contributor

Re: Fail during startup after installing readyAPI

I'm having a similar issue, did you ever find a solution?

Highlighted
Occasional Contributor

Re: Fail during startup after installing readyAPI

i am also having the same issue on Ready API license.

 

please assist.

New Here?
Join us and watch the welcome video:
Announcements
Top Kudoed Authors